Ton Mac est-il compatible avec Catalina ?


1
2 Partages, 1 point

Yay, Apple vient de mettre à jour son système d’exploitation… Un peu moins yay, est-ce que ton Mac est compatible avec MacOS Catalina ? Pour le savoir, c’est simple, il y a une liste pour ça.

Et les nominés sont ?

Comme à chaque nouvelle version de macOS, les plus anciens modèles de MacBook, iMac, Mac Pro et autres Mac Mini restent sur le pas de la porte. Alors, si ton Mac est plus récent que les modèles listés ci-dessous, c’est bon pour toi.

  • MacBook 2015 et plus récents.
  • MacBook Air 2012 et plus récents.
  • MacBook Pro 2012 et plus récents.
  • Mac Mini 2012 et plus récents.
  • iMac 2012 et plus récents.
  • iMac Pro 2017 et plus récents.
  • Mac Pro 2013 et plus récents.
Si ton Mac n’est pas compatible Catalina

Oh ton Mac est plus ancien… C’est pas si grave. Reste sous Mojave. C’est que ta machine n’est pas assez puissante. En plus, tu pourras faire démarrer sans souci tous les logiciels en 32 comme en 64 bits. Pas de souci d’incompatibilité. Mais quand même n’oublie pas de faire les futures mises à jour de sécurité qui te seront toujours proposées pendant plusieurs années.


Ça t’a plu ? Partage l’article avec tes amis!

1
2 Partages, 1 point
Michael Bloom

Journaliste Tech

Qu’est ce que tu en penses ?

hate hate
0
hate
confused confused
0
confused
fail fail
0
fail
fun fun
0
fun
geeky geeky
0
geeky
love love
0
love
lol lol
0
lol
omg omg
0
omg
win win
0
win

Un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.

Send this to a friend